Project

General

Profile

Actions

move4d

Dependencies

Those are for Ubuntu 14.04, to be installed from apt-get:

qt5-default python3-pyqt5 python3-sip-dev python3-pip pyqt5-dev ipython3 libnlopt-dev libjsoncpp-dev libeigen3-dev

and those are required for the gui only:

libogre-1.9-dev libois-dev nvidia-cg-toolkit nvidia-cg-dev libcg

WIP version requires assimp v4.0.1, that you will have to build from source: https://github.com/assimp/assimp/archive/v4.0.1.zip

Usage

See Simple Usage

Development

Developing Plugins

Developing Plugins

Updated by Jules Waldhart 8 months ago ยท 7 revisions